Outgoing e-mail cannot be sent

If the error occurs in connection with a send connector, please refer to the following article: Outgoing e-mail cannot be sent (send connector)


In this support article, we explain why your outgoing e-mail cannot be sent and is rejected by our mail server.


Error message

553 5.7.1 <info@meine-domain.de>: Sender address rejected: not owned by user mail@meine-domain.de


Cause

You do not have the necessary rights to use the sender e-mail address to send e-mails, because the sender address is different from the address of your mailbox or your e-mail aliases.


Solution

The sender address you are using does not belong to the mailbox with which you have registered on the SMTP server. Please check the correct spelling of your e-mail address and correct the address in the settings of your e-mail program.


If you want to use a different e-mail address for sending e-mails, the sender address must be added to the mailbox as an e-mail alias. Detailed instructions on how to set up e-mail aliases can be found here.



Which sender addresses can I use?

For outgoing e-mails, the sender address must match the address of the mailbox. The only alternative is to use e-mail aliases. Here you can assign additional e-mail addresses to your mailbox. The e-mail aliases can then be used for sending and receiving e-mails.


Please note that the initial SMTP authentication must always be carried out via the main mailbox. Direct SMTP authentication via e-mail alias is not possible.


  • Mailbox address
  • E-mail alias address


If your mailbox address is info@meine-domain.de, you can initially only use this address as the sender address. To be able to send e-mails from the same mailbox, e.g. from service@meine-domain.de, this address must first be added as an alias. You can find detailed instructions on how to create e-mail aliases here.